Loading…

جزیره امنیت اطلاعات و ارتباطات

امتیازات این مطلب
هیچ کاربری وجود ندارد
سوال: مشکل در کانفیگ فایروال ASA در GNs3
سلام ، دوستان من قبلا برای تست یه سری موارد از gn3 استفاده میکردم و مشکلی نداشتم ، تا اینکه جدیدا وقتی میخوام با ASA کار کنم به مشکل زیر میخورم ، سرچ هم کردم و یکی از دلایلش بلاک شدن توسط فایروال بود من این مورد رو هم چک کردم ، اما بازم همین مشکل رو دارم ، من از فایروال Kasper استفاده میکنم .... عکسش رو هم براتون پیوست کردم ، ممنون

SupperPuTTY - 127.0.0.1:5001 (ASA1) - Network error Permission denied - (inactive)-[Restart in 4s]

Image

  • ارسال شده توسط:
  • زمان ارسال: 21 ماه قبل
سلام دوست عزیز
Error شما پیغامی است از سمت Putty اما این راه‌کارها رو تست بفرمائید:
1- میتونه از همون فایروال و آنتی ویروستون باشه که اونو بلاک میکنه، پس مجددا بررسی کنید.
2- نرم‌افزار رو از طریق Run as Administrator اجرا کنید.
3- محل قرار گرفتن نرم‌افزار Putty رو عوض کنید و به جای دیگری انتقال بدید.

این پست توسط هیچ کس به عنوان جواب انتخاب شده است


امام محمد تقی (ع) فرمودند: تواضع و فروتني، زينت بخش علم و دانش است.

ITPRO باشید و فرهنگ ITPRO را به دیگران نیز معرفی کنید
  • ارسال شده توسط:
  • زمان ارسال: 21 ماه قبل
سلام
اخه جالبش اینه که اگر Putty بلاک شده باشه طبیعتا نباید من بتونم برای مثلا روتری رو کانفیگ کنم
که من الان برای کانفیگ روتر مشکلی نداره
بازم تست میکنم ....

این پست توسط هیچ کس به عنوان جواب انتخاب شده است


ITPRO باشید و فرهنگ ITPRO را به دیگران نیز معرفی کنید
  • ارسال شده توسط:
  • زمان ارسال: 21 ماه قبل
مشکلم حل نشد و کماکان پابرجا هست....

این پست توسط هیچ کس به عنوان جواب انتخاب شده است


ITPRO باشید و فرهنگ ITPRO را به دیگران نیز معرفی کنید
  • ارسال شده توسط:
  • زمان ارسال: 21 ماه قبل
این مشکل بارها گزارش شده و در نهایت چند راهکار دادن که قطعیتی براش نیست :
  1. آخرین نسخه GNS3 رو دانلود و نصب کنید
  2. روی GNS3 راست کلیک کنید و از تب Compatibility گزینه Windows XP SP3 و Run as administrator رو انتخاب کنید
  3. از منوی Edit گزینه Preferences و Qemu دکمه Test رو انتخاب کنید
  4. به جای Supper Putty از Putty استفاده کنید
  5. از طریق GNS Server شماره پورت رو عوض کنید و بعد طبیعتا GNS رو Restart کنید
  6. یک Loopback Interface ایجاد کنید و به اون وصل بشید و تست کنید
  7. مشکل ممکنه از فایل ios شما هم باشه ، یک نسخه معتبر و قابل اطمینان ازش پیدا کنید
  8. Qemu Binary رو مطابق شکلی که در زیر می بینید تغییر بدید به نسخه های مختلف و GNS رو Restart کنید.
  9. مطمئن بشید که فایل های qemu در مسیر اولی که در زیر هست وجود دارند و نه در مسیر دوم :
  10. C:\Program Files\GNS3\qemu
    -------------------------------------------------
     C:\Users\francisy\AppData\Local\VirtualStore\Program Files\GNS3\qemuاینجا نباید باشه  
    
  11. مطابق شکل زیر گزینه Use the legacy networking mode رو غیر فعال کنید
  12. در نهایت بهترین گزینه برای استفاده از GNS3 سیستم عامل لینوکس هست ( ترجیحا روی Ubuntu تست بگیرید )

Image


Image


این موارد رو تست کنید ، راهکار دیگه ای در این خصوص ارائه داده نشده ...

این پست توسط هیچ کس به عنوان جواب انتخاب شده است


من با اشتراک دانشم می تونم به کشورم خدمت کنم ، شما چجوری می تونید کمک کنید؟ به ما بپیوندید جا برای همه هست ...

ITPRO باشید و فرهنگ ITPRO را به دیگران نیز معرفی کنید
  • ارسال شده توسط:
  • زمان ارسال: 17 ماه قبل
لینک زیر را چک کنید امیدوارم مفید واقع شود
فیلم آموزشی: اضافه کردن فایروال سیسکو به GNS3 و اتصال به آن از طریق ASDM

این پست توسط هیچ کس به عنوان جواب انتخاب شده است


Tomorrow Starts Here

ITPRO باشید و فرهنگ ITPRO را به دیگران نیز معرفی کنید
برای ارسال پست وارد شوید.